Working on TFS2013 with Conchango ScrumForTeamSystem v3

first post: RobN wrote: We recently upgraded to TFS 2013 from TFS 2010. Our 2010 system use...

latest post: RobN wrote: Sorry for the delay, I only just noticed the questions when coming ...

Please help convert this to the new tfsaggregator policies

first post: jamesluei18 wrote: Hi, I have the following old aggregator rule would like to conver...

latest post: jamesluei18 wrote: Hi, I just figured out myself hope this samples might help out oth...

Aggregate remaining work to parent issue - decreasing!

first post: Prybe wrote: Hi, I followed the sample for a simple rollup. _self.Parent["C...

Active directory permissions

first post: jvargh038 wrote: I am able to get TFS Aggregator working but only if i provide a dom...

latest post: jessehouwing wrote: Check pout the new TFS aggregator which will connect using the TFS ...

Conditions on Product Backlog Item

first post: pst76 wrote: I want to be able to update my PBIs with state New to state Approve...

latest post: jessehouwing wrote: You probably need to change LeftValue into leftField and rightField...

TFS 2013 and 2015 revamped version available from GitHub now.

first post: jessehouwing wrote: All, We've been working really hard to create a new version of th...

TFS 2013

first post: DavidDelorge wrote: Anyone have the .dll and xml file download for TFS 2013??

latest post: KSchreiner wrote: I finally got TFSAggregator working on TFS2013 with PeteMclean's co...

TFS Aggregator Simply Not Working

first post: blndspt wrote: All, I just emailed the creator as well, but this is simply doing...

latest post: RobN wrote: I guess this is probably too little too late, but for the benefit o...

TfsAggregator Occasionally Cycles Through Multiple Updates - Should Be Only One

first post: Blanthor wrote: We have a strange behavior where the service account keeps saving a...

TFS30063: You are not authorized to access http://localhost:8080/tfs/Internal

first post: RudyW wrote: I've been trying to get the plugin to work and seem to be getting c...

latest post: jessehouwing wrote: Ran into this same issue today when the TFS server was configured t...